Orbiter wallet problem

@dandabek FYI :point_up_2:

1 Like

I’m not sure what you mean about this…

We do not receive any error logs.

It would help if you could inform us what the dialog box looks like that sends this error log…

1 Like

If I were in a position where there was even a chance that my PKs were possibly in the hands of a third party, I would…

Create a new address: https://tools.safexnews.net/safex-offline-wallet-generator.html

Make appropriate backups.

Then immediately use the cli wallet and transfer the contents to my new address, moving SFT first, as you need to pay the txn fee with SFX (if you move all your SFX first, you can’t move your SFT).

Just FYI.

1 Like

Here are some captures

Thank you very much Aussieslog

I don’t have time right now, but I hope to do it soon.

You can replicate the error on a ubunto linux computer
I guess

The log is not complete

I hope this helps

To Ubuntu devs? That’s strange behavior

CLI wallet where you can find it and tutorial ?

Orbiter wallet
has Recover pasfrase
but with Orbiter is the wallet that I have the problem

If it is through terminal commands
I am a simple user.


Please can you answer?

Cli wallet is through terminal commands, but you only need to download them and then use a few simple commands.

You need both the safexd and the cli wallet.

Once downloaded in desktop mode, right click and change their properties by ticking the Execute as a Program checkbox.

Rename the files to safexd and safex-wallet-cli

Then using a terminal window, navigate to the folder you put them in.

Type ./safexd and allow the blockchain to sync. This could take 2 hrs - 2 days, depending on computer and internet speeds.

Once the blockchain is synced, you then need to import your wallet address.

**./safex-wallet-cli - -restore-deterministic-seed (there is not meant to be a space between the - - but my iPad refuses to let me put them together without autocorrecting to —)

When you get to the point that it asks you for the first seed word, simply paste the entire 25 seed and hit enter, the leave the encryption word field blank and hit enter.

It will create your wallet and scan the blockchain for previous transactions.

Once in the wallet, use help to get a list of wallet commands.

I am not seeing any tokens in my Orbiter wallet , could you please check the migration was successful? my migration wallet address is 1LPkdPUyweLmSvxCGnCqgMTMw8pRGq7D4k

In Orbiter, have you tried Settings - Keys&Seed - Rescan ?

Yes i’ve tried the rescan and still nothing. This is a screenshot of the migration page

And the address you imported in Orbiter ends in 5J1p ?

Yes the address is Safex5zFA8sdBVkFj9aHfG2ag3rLow6WXKoVABNNN4LniHFcDKs4h6cNM8yfAjcBpiPGjPt8D8DRAEAqMgrMwDr6JeZMwTyQy5J1p

Following, same on my end. Thanks.

Actually, you only got it sorted in the grace period, right?

I don’t think the grace period completions have made it onto the new blockchain yet.

Yes that’s right i rushed the step 3 prior to migration and had to reset the migration. Ok then no worries if that is the case i will wait. Thanks

Yes, same for me, will wait until tomorrow to check again. Thanks for the follow-up again.

@jjredd @Dan01 with the algorithm change, the blocktimes became very irregular while we were working through those initial 60 blocks of RandomSFX.

Dan held off pushing the final ‘grace period’ batch to the chain, as it would’ve clogged up the mempool.

They will get done, hopefully this week, and I’ll post an announcement in the forum, if Dan or Rich don’t beat me to it.

1 Like

Yes this is an Ubuntu crash report to the operating system developers. This is typical that they enable you to do so.

You have an option not to send the report. Personally I set it to never send these reports because while it has good intentions, I do not feel comfortable reporting issues to the developers in this manner.

This is the same for many software to have a standard crash report sending. However, I am unsure exactly what data gets included in the crash report.

This is not something issued by the safex developers.

I am addressing the versioning of the orbiter wallet, to update all packages to the latest and that may be why there is a compatibility issue. After all Ubuntu 19 is far newer than the release of the wallet, also unfortunately we have not yet figured out the issues with windows platforms; but I hope/believe that the version updates on the packages will address these loading issues on most of the platforms.

1 Like

Just following up on this @aussiesloth and @dandabek as I checked my orbiter wallet just now and I have my grace-period migration balance available!!! Thanks again for all your hard work and efforts.:clap::clap::100: