Just Downloaded My New Wallet: HELP

Hello Safex Warriors, I have just downloaded the new version of the wallet 0.05 and can’t find my safex coins yet. I guess its a matter of time that they show up right? Or is there anything I am missing?

@Andy Log into Safex Wallet. Click ARCHIVE followed by HOME.

Best Wishes!

I did and it still not showing my coins. They were transfered from Bittrex. Do you that might be the reason they have not been showing up? They used to show up in the previous version of the wallet.

I love you wrote ‘‘Safex Warriors’’ !!!
Hope you solved your problem man

1 Like

There is now 2 tabs, one for home and one for archive, if you don’t see your balance, send that key (to archive) and then bring it back (to home) and it should show your balance.

Don’t just clic the tabs !
You need to move the key from one tab to the other with the button that is inside that key.

Just making it clear for everyone.

(1) I pushed the ARCHIVE button on top left and then the HOME button on top left nothing changed still zero Safex
(2) I pushed the TO ARCHIVE and it removed my wallet and put it in archive
(3) I pushed the ARCHIVE button at the top left and could see my archived wallets i clicked on TO HOME on each one to bring them back to the main page and they have quantity and price.
(4) Safex on top right price is not showing anything and BTC is not showing anything

I have followed your instructions and mine still does not show. I will keep trying during the weekend and hope it shows up.

You can check the transaction here;

Copy in your public key in the search window.

You can also install your old wallet v3.

Do not uninstall your v5, just install v3 and log in with your existing password.
There should be no need to import wallet and the such…
If you do not see your correct amount then you know that the transaction did not go trough yet.

You can then simply uninstall v3 in windows control panel (not v5) and continue with v5 unaffected.