Safex 1 click miner not working since fork

Hi there,

My Safex 1 click miner has not worked since the fork, I’ve downloaded it again and still no luck, the miner itself is functioning, but zero hash rate, I’m a technophobic baby boomer so keep it simple :wink:


1 Like

We will be allocating resources to update the 1 click mining software in due time. I don’t have a direct ETA for it yet, but it shouldn’t be long.

In the meantime, if you’re feeling adventurous, you can join the mining channel on our Discord and the guys will be happy to help and guide you!


Mine 1 Click Miner is still doing the same thing, zero hashrate no matter which pool I choose. Can you please give me the solution? Thanks in advance.

The current released 1-click Miner will not work on the new algorithm.

The new, updated 1-click miner, compatible with the new RandomSFX algorithm, is currently in the final stages of testing and development.

It shouldn’t be long now before release.


Okay. I hope it is really soon. Thank you for the quick response.



Any update on the 1 click miner?

No change from my previous. At present, dev hours seem to be focused on other components necessary for the marketplace release.

I have no doubts the 1-click will get some further attention when time permits.

1 Like