Sending from Wallet

Hi all

Ive just tried sending coins from my wallet to an exchange, but nothing is showing up on the exchange and the safex are still in my wallet. Ive tried restarting the wallet, still the same. I can see the transfer on Whats going on?

Im on unbuntu if that helps. How do i see the transactions in the wallet? I cant find it anywhere…

can you post a screenshot/the address youre trying to send from?

I’ll get it later. So i first tried a test with 100 coins which worked. But then tried the full amount using the same procedure - it says 'Sent" but with there’s no transaction ID in the confirmation box and the coins dont move.

BTC blockchain is very busy right now. It happened to me several times, sometimes transaction took over 10 hours. Don’t worry your coins will arrive eventually.

1AeXN3e5J2pWCQHWpXTYFQ2BtZ5qbdiHdi is the sending address.

The coins are still showing as in my wallet, the transaction is never broadcast to the BTC network I assume…

Do you have enough BTC in your wallet to cover the transaction fees?

Yes, the wallet reported the transaction as valid and ‘sent’, but it showed no transaction id the field was just empty.

it seems that you managed to move some coins, is everything resolved on your end?

Nope, the coins are still in my wallet! The test transaction of 100 coins went through, but when I tried to move the full balance it didn’t work.

Like ive said, the wallet confirmed the transaction for the full amount of coins and said they were “Sent” but the field that has transaction ID was blank and the coins have never moved.

I have enough BTC to cover the transaction fee, so its not that… Has anyone had similar issues with the wallet before?