SFXOS Rig Shutting Off

One of my rigs ran well for many months but recently started shutting off automatically when I start it up. The software loads then the CPU and fan abruptly turn off while the motherboard remains lit. Any ideas on how to fix this?

2 Likes

Is the cooling fan clogged with dust, causing cpu to overheat?

2 Likes

Don’t think so. I clean it with an air duster periodically but will do it again, thanks.

3 Likes

Bummer, the cleaned rig worked for about a minute then it shut off.

2 Likes

After a lot of fits and starts and multiple cleanings, rig 2 has been up for almost 10 minutes. I hope it continues to run.

Rig 1 has been in operation since SFXOS launched and hasn’t given me any trouble once I got it going. A true workhorse. Rig 2 has at times been a pain in the ass even after I replaced the motherboard, lol.

Thanks, @aussiesloth.

BTW, when I turn on rig 2, I always have to go into BIOS and manually launch the software. With rig 1, if I suffer a power outage, I simply have to turn the rig on and the software loads itself. Perhaps that’s because rig 2 has a newer edition of BIOS. Something for the developer to consider as we onboard newer miners who will be buying equipment more recent that what was available a year ago.

4 Likes

@pokerdude first thing I would do is reinstall the OS,

You can also “reset the bios” by removing that battery in the motherboard, wait 30 seconds, put the battery back in and restart the machine.

I would resort to those techniques, then shift over to hardware issues.

Note: a mining operation I set up last year, one of my little network management raspberry pi units fried, and I had to get someone in manually to replace it :sweat_smile:

It took an entire year of operating for that little guy to go out. Not one rig has had any problem or real down time, I don’t go in to clean it, it is sitting all year at roughly 80 degrees F chugging along :muscle:

Albeit it took me a couple of months of messing around to get it all perfectly running **

Let me know if you try the BIOS reset idea, and if you tried the reinstall of the USB drive.

4 Likes

Would love to hear more about how the RPis were used for network management :pray:

4 Likes