BUG Report Wallet v1.0.0 OSX Grey screen

Hi there.

Im getting a white/grey screen here every time I try to recover wallet with keys in the new safex cash wallet. Downloaded the lates version of the wallet but still the same problem.

Operating System

Macbook Pro Mid 2012
OSX: 10.13.5
2.9 Intel Core i7
16GB 1600MHz DDR3

Steps to reproduce

  • Open Wallet
  • Click Recover Wallet With Keys
  • Enter all addresses and password, click recover

Reproduces everytime

1 Like

I too, am currently confronting a grey screen. I made a post yesterday about this issue.

Operating system: Apple MacOS High Sierrra
Version 10.13.6
2.7 GHz Intel Core i5

Brief Description of the Bug
Whether I try to create a new wallet or recover wallet with keys in the new safex cash wallet- grey screen

Steps to reproduce: 1) Click on create new wallet
Enter password and then grey screen
Also I tried: 2) Clicked on recover wallet with keys
Entered address and keys, click recover, then grey screen

                             Reproduces everytime.

I have even re-downloaded the wallet, it didn’t resolve the issue.

1 Like