BUG Report Wallet v1.0.0 Windows 10 Blue screen

Operating System

Windows 10

Description of the bug:

Have a trouble with one of my Safex wallet. The wallet open but not showing the coins (other than the one I received after creating the wallet file; i’m mining SFX on that address; I tried to create a wallet file couples of times, always the same pattern, the SFX mined earlier didn’t show).
Tried to run rescan (which worked for my other wallets) but for that one always end up with a blue screen…

With McAfee Miner we can see that all the coins are there.

Steps to reproduce

  • Load safexcashwallet
  • Open wallet file
  • OR import using keys
  • OR import using mnemonic seed

Actual result

Wallet open turns but coins don’t show up, if we rescan end up into a blue screen and never comes out of it.

Expected result

Open balance with correct amount

Reproduces how often?

Every time


Another bug I got; if we enter the wrong password in seed and keys,

and we come back to try again to enter in seed and keys we then get:

Any update on windows 10 blue screen?