I haven't received SAFEX into my wallet

Hi I have the v.0.0.5 wallet on OSX. I transferred SAFEX from Coinspot 2 days ago and they have not shown up in my wallet. I have confirmed that they are in the blockchain via https://omniexplorer.info and received a confirmation from Coinspot of the transfer being completed.

Please advise what I need to do to make the coins visible in my SAFEX wallet


Known issue. Archive the key that should be showing a balance. Go to archive and then unarchive the same key.

Although my wallet is currently offline and is getting a synchronisation error. So maybe another issue which no doubt will be sorted out soon. Once the wallet is syncing just do as I said above


I tried to transfer my safex from coinspot weeks ago, they are still not in my wallet. Have notified safex support and have not had a reply. I am really disappointed. I am trying to be patient., but it has been weeks now. Has anybody else got any suggestions. Coinspot were onto it within a few hours and advised that the transaction had been completed, and that I should contact safex support. Still no response.

Literally all you had to do was look at a couple of posts above yours

Thanks for you reply dogboy, however I have tried this fix earlier without success.

Do you have a transaction id or anything? This can confirm if it actually did complete.