MacBook Pro blue screen on v.2

Hi, tried to load the new v2 SafexCash wallet from earlier V7 but gets stuck on a blue screen.

I’m using a MacBook pro with El Capitan OSX 10.11.6


you’re not supposed to use the v7 file on the safex cash wallet…

Hey Dan, l hope you’re well mate, thanks for your reply. Sorry l should have written a bit clearer, what l meant was l am trying to move over to the new SafexCash wallet, l have the v7 and have migrated etc, so l entered all the relevant details into the new wallet but when l try to load l just get a blue screen window. I know this was an issue with a couple of macs on the first version so l never tried until this latest update. Could be that mines an old OSX?

1 Like

I too, am having an issue with version 2; and after putting in the relevant information to get wallet from using keys I get a blue screen. On version 1 I had a grey screen. My Mac runs high Sierra 10.13.6. Thanks

1 Like

The main focus of this update was to resolve those failing loaders. It seems to have addressed most of the windows users cases. I will investigate what can be done to fine tune for mac users. Sorry for the hassle, hey it happens we’ll do what we can to fix it as soon as possible.

Most importantly, thanks for the courage to let us know :sunrise_over_mountains:

Thanks Dan, appreciate your time mate, not stressed, l know your team is on top of everything :+1::blush:

1 Like

Hey, just wondering if there has been any updates on a solution for those running Mac OS that are still getting the blue screen? Have followed other conversations regarding this and last saw that they were still looking into it. Are we just going to need to wait for a new wallet? I know they are all working hard to get everything up and running, don’t want to be seen as complaining, more just after a solution :blush:

Hey St_Jimmy, l still haven’t heard anything, l hope it’s sorted soon before the cutoff date.

Why before cutoff date? You don’t use the v2 Orbiter wallet for migration.

I’m not sure, all l know is l migrated my coins in the old wallet but couldn’t access them in the new version to complete the process, when l updated to the latest wallet (on Mac) l just get a total blue screen, it was an issue with some initially but was supposed to be fixed with the last update however l still get the blue screen, so lm just concerned that my migration may not have worked or l still can’t access my tokens, not panicking, just would like to get access when possible before the cut off date to make sure everything worked in migration :blush:

You can always load your address via cli wallet or even the Wallet built in to the McAfee Miner to check your coins are there.

I face the same issue when trying to recover my wallet with keys and with seed phrase too on Windows 10 , Orbiter V2 wallet. Im still getting stuck on a dark blue screen when i attempt it. Either with seed or keys… Will this issue be fixed , is it my pc or antivirus , what can i do ? Thanks.

Did you download and install with antivirus enabled?

My recommendation… uninstall it… disable AV, download and install, whitelist the program, then reenable AV.

1 Like

ok , thanks aussiesloth i will try it this way.

I did it and after the loading finished no sft and no sfx only zeros , are all my coins lost ??? please help
As long as the migration wallet shows exactly the amount of the sft and sfx ,and i have all the details and keys , is it possible to have lost my coins ? Thanks for your time.

When did you do your migration burn? If it was since 29 July, then you definitely won’t have received your new coins yet, as that is when Dan last ran his Migration Script (but he is scheduled to do it today).

If your migration burn was prior to 29 July, then you may have not set the halves properly during the migration process (easy to fix) or if you have indeed already received your new coins, then you may simply need to rescan the Blockchain in the wallet (Setting - Keys & Seed - scroll down and Rescan. Then wait)

If you didn’t set your halves correctly during migration process, then have a read of the Safex_101.pdf

I tried Mcafee miner nothing zero balances there too. What went wrong ???
i can give you the addresses to check for yourself on the omniexplorer and on

Yes, if you can share your address you migrated from, I’ll take a look.

Hi Aussie, do you know if there has been a fix yet mate for the “blue screen” issue on some MacBooks when trying to open the v7 wallet, lm getting worried that l won’t be able to check if the migration process worked before the cutoff in Nov, any news, thanks

I’m not aware of any blue screen issues with v7 for OSX.

The only v7 blue screen issues I know of are when antivirus interferes.