Migration balance

I have just done the migration process about 90 mins ago, my migration table still shows 0 balance, how long should it take to show my balance on the migration table, thanks for any help

Could be a few days

1 Like

If you set both halves correctly and didn’t rush the process, then the table should’ve updated within about 4 hours.

If it hasn’t updated within a day, then in all likelihood, you rushed the process when you tried to set the second half.

Check your old Safex address in any BTC block explorer - there should be two outgoing transactions + as many burns as you did. (So if just did the one burn, then there should be 3 outgoing txns)

1 Like

The correct migration balance showed up after about two hours, thanks again


Hi i just did the migration 2 days ago and balances on my wallet is still 0 maybe i do something wrong but i check all transactions on block explorer and are confirmed i have no safex in my old omni wallet and nothing in my safex wallet my old address is 15h45tA5h4XvtLwKQMhEQJ1WnnbExjzQAL and the TX: 6aeae6b6980cfeae9fbceb2597c698229c3db046275709d5faefbaa4ef97aa1b can someone check this and help me to figure out what could go wrong ?

V7 Migration Wallet is only for old coin, not new SFT and SFX coins.

The script that populates the Migration Table has an issue that is being worked on, so at present, they won’t update from 0.

I looked at the txns on the block explorers and it looks like you did everything correctly…

The outgoing txns correspondent to Set - Set - Burn - send Omni - Send BTC

You now have to wait for Dan to run his Migration Script against your burn on 21 October, then you can access your SFT and SFX via the v2 Orbiter wallet.

Oh thanks a lot :smiley: i thought i was rekt on this, i’ll be waiting at least seems like it’s ok by now :face_with_monocle:

1 Like

I migrated back in July. How do I see my secret spend key and view key?

I am looking through the 0.0.7 wallet for the secret view and spend keys but I cant find them. Apparently I need them to access them in the new wallet, right?

During the first stage of the migration process, you were presented with them as a .txt file to save.

1 Like

So you are saying that I had only one chance to view them and back them up? That would be rediculous.

If I had only one chance to view and record them why was there not a warning that this was this case?

I found my txt file. When I open the new wallet it shows the balance as zero. But in the old wallet the migrated sft and sfx are there.

don’t worry optictopic i face about the same problem , as long as you can enter your old wallet you have all you need . I am sure you will see your coins.

1 Like

try the rescan button in settings, seeds and keys

also keep in mind the full node the wallet is connecting to is intermittent at the moment

1 Like

Hi guys, I am having a problem during my Safex Migration. My first Migration Transaction was done November 11th for 5,000, then I did another migration transaction for the amount of 10 and a third transaction on November 15th for 14,990.

From the day the transactions were done to now, our balance still says 0. Can someone please help me understand where all of my Safex went?

I thought that if I reset my wallet, I’d be able to resend the total of 20,000. However, this is not the case and the solution did not work.

As a heads up: Before these three Migration Transactions, I successfully migrated 2 transactions in the amount of 10,000 each. Total of 20,000. Those I have, but these remaining 20,000 are lost.

My new Safex Address is: Safex613Zp8TKz8cSWfTrdhyfqGKsvWFabs9Q6qSi4j7V6cJiJg1nmL3aU5ah4jdvpiYzC6Xoi6MsRVbLWXF5oWCepsApmsESoH1Q

Your migration table is empty, meaning you failed to set one or both halves correctly during steps 3&4.

If you can copy paste (as text) your old address, I can have a look for you.

Also, I notice you are on on Step 1, meaning you have hit the Reset button, but not actually done the Reset of Steps 1-4.

But obviously you use your own address in the block explorer.

If you can’t interpret the block explorer, then simply trigger the Step 3 txn and wait AT LEAST 1 hour before you trigger Step 4

Then wait for 4 hours and the Migration Table will populate with your prior burns.

Thank you Aussiesloth. Here is the old address: 1GAYvV3fedQHMaCr48MJh5Tw4AqQfvoT54

I am going to try what you shared with me. No luck yet, but am going to keep trying.