Orbiter wallet problem

Problem with orbiter wallet in ubuntu after entering safex address and its keys, orbiter tells me to save, but then the wallet is left without doing anything and gives no indication.

I think I’ve done all the migration correctly,

My address Safex5zkfuJRLEtTgvjKURNsun4Rs7PSc14TZLLjA9Fw9PwvwooNhrg4FdZLDCD1GoLqQnPeurYxGK3dWBrrLFciQG5WuefzRdQ2a

the migration table is displayed correctly

Please indicate what should I do?



try this

v0.0.7 I do not have a RESCAN button

1 Like

you won’t find sft or sfx in the v7 or v8

read from Step 3 to get access to the tokens and cash from migration ahead of the v9 release.

1 Like

It seems that I do not explain myself well, or do not understand what I mean

what happens is that after starting orbiter put the data requested access and then tell me to save the program does nothing accompanying captures


it is likely that it may be ubuntu problem 19

1 Like

I see!, this is the classic blue screen issue we have not yet resolved, unfortunately.

At this stage, you could try a different computer, or wait for an update to come out. Also there is the Command Line Interface

1 Like

well now understand,
please confirm that the migration has been successful

I’ll try another computer tomorrow

1 Like

can tell if you provide the btc address you used in migration

1 Like

As you know there is the problem in Linux ubuntu 19.10 blue screen in orbit wallet

As it turns out, Ubuntu sends an error log to developers

This is very nice,

But what is not right, is that this error log sends everything, pasword, safex address, and private addresses in plain text, with which they have everything to access the currencies.

Seen this what you tell me to protect myself? or what can you do so that my address cannot be accessed?


Ubuntu users should be notified of the risk.

Thank you.

1 Like

@dandabek FYI :point_up_2:

1 Like

I’m not sure what you mean about this…

We do not receive any error logs.

It would help if you could inform us what the dialog box looks like that sends this error log…

1 Like

If I were in a position where there was even a chance that my PKs were possibly in the hands of a third party, I would…

Create a new address: https://tools.safexnews.net/safex-offline-wallet-generator.html

Make appropriate backups.

Then immediately use the cli wallet and transfer the contents to my new address, moving SFT first, as you need to pay the txn fee with SFX (if you move all your SFX first, you can’t move your SFT).

Just FYI.

1 Like

Here are some captures

Thank you very much Aussieslog

I don’t have time right now, but I hope to do it soon.

You can replicate the error on a ubunto linux computer
I guess

The log is not complete

I hope this helps

To Ubuntu devs? That’s strange behavior

CLI wallet where you can find it and tutorial ?

Orbiter wallet
has Recover pasfrase
but with Orbiter is the wallet that I have the problem

If it is through terminal commands
I am a simple user.


Please can you answer?

Cli wallet is through terminal commands, but you only need to download them and then use a few simple commands.

You need both the safexd and the cli wallet.

Once downloaded in desktop mode, right click and change their properties by ticking the Execute as a Program checkbox.

Rename the files to safexd and safex-wallet-cli

Then using a terminal window, navigate to the folder you put them in.

Type ./safexd and allow the blockchain to sync. This could take 2 hrs - 2 days, depending on computer and internet speeds.

Once the blockchain is synced, you then need to import your wallet address.

**./safex-wallet-cli - -restore-deterministic-seed (there is not meant to be a space between the - - but my iPad refuses to let me put them together without autocorrecting to —)

When you get to the point that it asks you for the first seed word, simply paste the entire 25 seed and hit enter, the leave the encryption word field blank and hit enter.

It will create your wallet and scan the blockchain for previous transactions.

Once in the wallet, use help to get a list of wallet commands.

I am not seeing any tokens in my Orbiter wallet , could you please check the migration was successful? my migration wallet address is 1LPkdPUyweLmSvxCGnCqgMTMw8pRGq7D4k

In Orbiter, have you tried Settings - Keys&Seed - Rescan ?

Yes i’ve tried the rescan and still nothing. This is a screenshot of the migration page