Possible issue from the migration


I did the migration on Nov 26th, 2019 but it doesn’t seem like my safex transferred successfully as my orbiter wallet shows a 0 balance. When I saw the 16/16 confirmations on the old wallet I thought everything was good but now it seems like something may not have worked correctly. Is there any way to tell what might have happened?

I have the keys that were generated during the migration (secret/public spend and view keys). I followed the steps in the tutorials and don’t recall anything odd happening. When I check the history of the wallet that I migrated from, this is what I see:

Did your Migration Table populate upon completion of your coin burn?

That was the key indicator that you’d successfully completed migration.

If the table didn’t populate with your new address and SFT and SFX numbers, it was a clear sign you failed to complete all steps successfully.

(Burning your coins was only the final of three required steps… you also needed to ensure you set both halves of the key set at the two previous steps… a successfully populated migration table was the signal that you did all three tx steps correctly.)


I remember setting the first and second half, entering my safex balance in the text box and sending it. I also made sure to have enough BTC for it. I don’t remember if the migration table populated after the send though. I know that when I check the migration for that wallet now, it shows a migrated balance of zero. Would the history still show for the migration at this point? The tokens are no longer in old wallet though, so I’m not sure where they ended up.

Feel free to post a screenshot of the Migrate page.

Also, if you copy paste (as text) your old Safex address, I can look at the txs and confirm if you did indeed do the three required txs (set/set/burn).

(You really needed to do these checks before the end of the migration window. It is exactly why the additional 48hr grade period was added at the end, to allow everyone to double check that it all worked successfully.)

Sorry about that, I had originally thought the migration had worked successfully.

Here is the address of the old wallet: 1BTdsUrKywy4nPdixyYcGo2MNwHEPPMSW1

A screenshot of the migration page:

When I look at the transaction history for the old wallet, I see a total of 5 transactions on the day I did the migration. 1 for the safex, and 4 for bitcoin all going to the burn address.

Bad news for you, unfortunately…

As you can see from the above pictures, you only set one half before the burn. Therefore you failed to successfully migrate your coins.

Most likely, because you rushed through the process and didn’t allow sufficient time for the first Set to be processed on the BTC blockchain before you tried to send the second Set tx. (There’s only a 5 minute gap between your first set and your burn)

Fwiw, you could currently replace your lost coins from Xcalibra for under 0.05 BTC

Ah I see. Alright, thanks for checking! I’ll consider repurchasing

1 Like