Problem Communicating to the wallet file


I’m trying to do a migration at step 1, when it says " problem communicating to the wallet file"
after pressing the button “I UNDERSTAND -> PROCEED”.

How do i solve this?

Could you share a screenshot of this please? (obviously hiding any personal information like address + balance.

Yes, thanks for your reply. This is what happens:

Have you tried to uninstall and install the migration wallet, and import your balance via the private key?

Thanks @chunsheng91 - i’ve raised the issue with the developers and will respond when i have an answer.

My gut feeling suggests this is related to permissions and writing the wallet file to your hard drive. Perhaps run the wallet as an Administrator and see what happens.

1 Like

This kind of error is related to anti-virus false positives and/or administrative permission issue. Basically the program needs to write to the wallet file but it is not able to do so.

You should disable your antivirus or at least make this program whitelisted.

Please let us know if it is not related to what was mentioned.

Hi Both,

I’ve actually ran it both on administrator, as well as disabling my antivirus. Both did not work.

Re-installed and its still the same.

Oh it works now! Will let you guys know if there are new problems.

Cheers guys.

1 Like