Safex Wallet Address

Hi, I tried to follow Dans tutorial on my phone and couldnt see his presentation properly. So I tried Youtube on my PC and it keeps freezing on a large system (at the same point)!!

Just a quick couple of questions please -

  1. Is the address when I open my wallet (v0.0.3) the address I send my Safex to from the exchange? Because thats what I did and its not showing up!
  2. Do I export/save to the PC the export encrypted file only?

Of what I saw, I didnt really get the presentation that much and I’m also only learning and finding the going a little tuff. Any help would be greatly appreciated. Thanks


Just got to watch the tutorial and it makes more sense now! But - I when enter my private key and hit the import button - nothing happens as if it doesnt work, zilch and my coins still havent arrived…

Have I got the latest wallet v.0.0.3 or is there a later one for PC users? Thanks

This is obviously (or should I write obivious lol) a work in progress… The button worked and the wallet is not synchronized now so Im guessing its going back to the block to retrieve the transaction (at least I hope so)… after all it was sent a few days ago… Heres to all good things - fingers crossed… (although ‘hope’ is not a good strategic appoach). PLH

The latest wallet is 0.0.5. It can be downloaded from install that and then come back with any errors you may have. If your key shows automatically when you upgrade, send the key to archive, click on the archive tab and then send the key back to home. This fixes some issues others have had with not seeing the correct balance.

1 Like

Thanks I’ll give it a try…

Gday Dogboy v0.0.5 downloaded and synced with key showing up automatically as you said. Ive 2 archive 2 home a few times now and balance still 0. Should I try importing private key on v5? When I did this in v3 wallet it unsyncronized wallet which stayed like until I read your message! If you can shed some light on the matter that would be greatly appreciated. Thanks… Ed

When did you send safex to the key and from where? Search for your public key or transaction id on and it should give you an idea as to what a going on with the transaction.

The TXID wasnt found and neither was the public address! I havent spent great deal of time trying as first time at OMNI site and trying to work out mechanics but will go back now and try again.

The wallet gave me the public address. I sent Safex from TS to public address (without having imported the private address). Is this where the problem lies or is this irrelevant?

My Import Key button doesn’t seem to be working… Nothing seems to be happening when I put the private key in and press button.

I must say this wallet very similar to v3. the walley Dan using on youtube (Mac) looked heaps better. The PC wallet doesn’t have BTC on it?? Sound right??

Losing faith in this coin. By looking at some other threads other than sending address to archive and back home there seems like no other solution… :frowning:

People like you create problems, don’t understand the principles correctly and then insult people with no logic involved. You have already stated that the transaction ID and public key does not show a transaction on omni Explorer, so how on earth do you expect safex to be in your wallet. Nothing to do with the wallet, it clearly hasn’t even sent. Send me the transaction id or public key and I can confirm this, in which case you need to talk to TS and research what you are talking about before complaining about the wallet.

who exactly have I insulted? only mentioned Im losing faith as Ive been on this for 8 hours

Haha just noticed it must be a typo. You said ‘The walley dan’ but you meant the ‘The wallet Dan is using’ lol

Indeed it was.

TS locked me out on my laptop (again!). However, I entered through mobile phone and it shows up in Withdrawal History as:
Status Complete
Confirmations 0
What does this mean please? Thanks

The transfer is dated 11/01/18. In other words whats happened to the confirmations? Is the TS wallet down?

Yh I would suggest you will have to be patient. Huge issues with TS. It’s very hit and miss, some people have no issues others have nothing but issues.

Thanks for that - patience it is… I ran out of the stuff last night and packed it in at 2.30am EST - my head was full/overloaded - more so watching the Safex price reach 0.08 on CMC… Peaking (the coin and me…lol).

I know these hurdles make the whole experience more satisfying when Safex finally arrives… It happened with XSPEC too…

Hi, I have the current version 0.0.5. windows… It installed and transferred safex from coinspot ok but now when ever i try to open the wallet nothing happens. have tried windows compatibility tool but still no luck. Any ideas please?

TS safex wallet is under maintenance so it’ll be a few days before deposits and withdrawals can be done there.

My TS wallet is down and TS not responding… TS making this transaction hard work…

Thanks Rob…