Safex Wallet Tutorial


We’ve just published the Safex Wallet tutorial which you can view here:

This is the whole overview of using the wallet from A-Z.

Safex Developers


wow, good idea! nice, i’m not sure i’ve ever seen developers are making overviews for us… ty man!!!


does this mean you need to put BTC in your wallet aswell for future transactions? and also it seems to send coins to the wallet from bittrex there is no extra fee?


1 Like

Excellent Tutorial. Thanks for that.


Bittrex charges you 100 safex coins to compensate for the bitcoin fee. For each transaction you need some bitcoins.

Clear and simple tutorial and user interface, managed to import my private key i got when purchased my Safex with Option 2, now i see my Safex coins in my Safex wallet.


Thanks Dan and team, keep up the good work !

1 Like

Awesome!!! I am just about to make one for that purpose, amazing you intuited that process!

1 Like

I ave problem with the wallet. any one can help so we can chat in telegram

sent you a pm

Dan was wondering , I tried to copy the private and public keys on a USB , and when I opened it , it automaticly opend terminal ( Mac osx ). Is it not possible to copy them to anywhere?

Not sure how that happened for you… did you export “unencrypted” keys.

27 PM

you should right click and choose application and use textedit for example to open the plain text.

yes but then i tried to copy the file to a USB , and it worked but when i opend the unencrypted keys inside the usb it just opend the terminal…

Try to open it with TextEdit. Just take the file with your cursor and put it in text edit. Drag and drop

still doesn’t work… It works perfectly when I export them from the wallet on pc… but once I move the key to a usb they dont work

The video doesn’t explain how to to get the private key.
Could someone tell me please ?

Hi, I get the option of new wallet and it then asks for only one password option which would indicate that I have used a safex wallet before, I haven’t. I’ve tried uninstalling program and re-installing without success.

Can someone please help? go to 10:50

If you don’t have any coins in it you can reset it in top right hand corner.

Thanks, tried that but it still asks for password and I don’t have one.

Thanks but again it still ask for the password.