Ok so I’ve send the safex to trade satosho now I am waiting choose the fastest.

It’s already out of the safex wallet and not pending state

Gday guys,

I transferred some safex coins form coinspot to my safe wallet and its been almost 24 hours and still nothing. Ive gone over it a few time and the address was spot on.

Any ideas?

Can you see it pending in your wallet?

1 Like

nah no pending

I’d try to chill out for the moment if all details are correct - from what I’ve read, in this area - transactions are taking a long time. Someone else may add some advice as well

Ok ill relax haha. First withdrawal, probably should have only done a small amount.

thanks mate

Has it gone from your coinspot account?

yeah it went straight through.

I copied and pasted the address. Fairly straight forward i don’t know what could have gone wrong

I reckon it’s just time then. If you go block explorer and put in your public address you’ll see the transaction

So in the coinspot wallet dose it say pending. Did u get a email confirmation? You can check it on the blockchain as well.

This forum is getting stupid now. It clearly shows why you can’t.

Question on V5

I upgraded the wallet and since that have managed (eventually) to get a transfer of Bitcoin OUT of the wallet to KuCoin exchange.

But…I am still waiting for 2 deposits of SAFEX coins to arrive at my V5 wallet:

1 coming from Trade Satoshi
1 coming from Coinspot

Neither deposit has arrived - and it’s now 2 weeks!

And yes, I used the public key (same key from the version 3 wallet).
This key is displaying in my V5 wallet.

I have also moved this key in and out of Home/Archive.
My question is this; Is it possible I have not done some subtle action (in the upgrade process) which is stopping both of these deposits? As I say, the withdraw has finally worked …but not deposits.

I see others have been waiting a few days - but not 2 weeks!

Any thoughts Dr Watson?

Check omniexplorer

Upgrade process wouldn’t prevent a transaction as the transaction is to the key not the wallet which just holds a key. Check the omni explorer and then go from there.

All good now thanks for comments and advice.

Seems the issue (for both) was at the sender end.
My coins have now thankfully arrived - and at the increased value in the past 48 hours.
So worth chasing and worth holding.

1 Like

how to send btc to safex wallet ?? How can i get btc receiveing address to send btc to safex wallet for cover up fees ??

The SAFEX address is the BTC address, they are one and the same

My experience up to this point.
I sent bitcoin to TS from Bitstamp. It took less than 10 minutes to appear in my TS account.
I bought Safex on TS. No issues there. Their safex wallet was in maintenance, so I had to wait a few days for that to be up. I then transferred my Safex from TS to my safe wallet.
It’s been 30 hours and the Safex has not appeared in my version 5 wallet yet. Omni explorer shows all is confirmed (140 blocks) and shows the amount of Safex that I transferred.
Now I guess it’s a waiting game unless someone else has a tip. I did log out of the Safex wallet to see if that would do anything. It didn’t. I also noticed that the Bitcoin price in the Safex wallet is not updating.

The answer is already in the forum, just need to look

You two are Geniuses.
That worked.

1 Like