TWM v1.6.0 issue

Any way to check my existing SFX and SFT balances other than through the wallet?

I’ve installed, uninstalled and reinstalled TWM v1.6.0 but my balances show 0. I’ve done a Hard Rescan multiple times and the balances are 0.

I tried installing the wallet all three ways, from existing wallet, from keys and from seed phrase.

Everytime I tried to launch the wallet from 'open an existing wallet," or from “keys,” I got an error message that the wallet didn’t exist, create a new one, or proceed anyway. I would proceed anyway but balances always 0, even after Hard Rescan.

When I “restored from seed phrase,” the wallet would launch, no error message but balances show 0, even after a Hard Rescan.

I’m hoping there’s another way to confirm I haven’t lost them :pleading_face:

Also, is there a way to resize the wallet to fit onscreen?

The only way to see balances is with a wallet. Being a privacy coins, you can’t see wallet contents via the block explorer.

A couple of questions…

Did the wallet files you already had on the PC work with the v1.5 TWM software?

Have you checked you aren’t restoring a different (empty) address you may have saved seed/keys for?

Have you waited at least an hour after restore/hard scan button press?

Are you connecting to the default (slow) node, or using a closer (faster) node?

Did it say “Connected to the Safex Blockchain” under the block height in the wallet?

How small is your screen???

1 Like

Are you referring to this?…


If so, then read Recover a Wallet using Mnemonic Seeds and Recover a Safex Wallet using Keys

1 Like

A while back I had to restore my laptop from original configuration. Prior to that the wallet filed I had on the PC at that time worked with v1.5 TWM. These wallet filed I had backed up on a thumb drive.

This afternoon I downloaded and installed v1.5 TWM and copied the wallet filed back to the laptop. I first tried to restore from my keys with no luck, then with the seed phrase with no luck. I also had down a hard rescan several times.

I also checked to make sure that I was using the previous wallet address, which I had also backed up, but I did not wait an hour after doing a hard rescan. It did say, “connected to the Safex Blockchain.”

I used the default node.

My laptop screen is probably 13" diagonal, but I’m also connected to a second monitor which is more like 25" or 26" diagonal. In either case, when the wallet launches it fills the screen and their is no resize option from the menu bar.

Thank you for assisting me!

1 Like

Hi Aussiesloth,

Yes, I was referring to that wallet message:


I did not realize I was supposed to hit “OK”

Thanks for sending me the links!!
That helped me to solve this issue, and I now see my balances :+1:

1 Like