Wallet send is (pending) for 15 hours

I’ve tried to transfer my SAFEX to the new exchange, but the transfer has been (pending) for about 15 hours, now. I did put it on the slowest transaction speed.

I tried searching for previous issues like this, and all I saw were people recommending to use the Omni wallet. Problem being, I don’t know my private key? I just open the safexwallet.dat file, but if I open it in Notepad it’s too long to be a wallet key. Really confused; hadn’t use the wallet before, have always just kept my SAFEX on the exchanges.

Still unconfirmed. When I look it up on an explorer other than Omni it shows ‘unable to decode output address’.

Still pending in Safex wallet.

Please help. This was several thousand dollars worth of SAFEX. :frowning:

So i sent 166000 safex and at medium speed cost me 45 dollars and been hours amd no deposit yet what a joke this coin is cant wait to dump it I wouldn’t care if it went up to 1000 sats tomorrow i want out

Really ? I can get banned for my opinion what kind of community is this ?

I didn’t sell my safex im holding on to them changed my mind

Still pending. Still waiting. Have tried several transaction accelerators to no avail. I’m starting to lose it. At this point looking at .28 worth of BTC at current prices. Any help, or do I just wait for a month and hope it eventually goes through?

I transferred my safex to Tradesatoshi yesterday when the wallet was working its been 30 hours and still nothing :man_facepalming:t2:

I hope they don’t ban you. You crack me up. :joy:

1 Like

Woo! Found a (cheap) paid transaction accelerator that actually works. Keep in mind, I wasn’t blaming SAFEX - I know they’re piggybacking the bitcoin blockchain, which is slow as crap right now. But it was worrying me that after DAYS I still didn’t have a confirmation.

Well, paid $5…and in less than a day I have my first confirmation. Awesome.

Same here! Pending this 4+ days!

@dandabek Please help

My Details:

FROM Safex Wallet:
TO Tradesatoshi:



Doesn’t appear as though you initiated a transfer.

Thanks for the reply @dandabek
I did initiate transfer, it shows sending at the top with a pending button at the bottom. I am using safex wallet 0.0.5

How should i check if the transfer is initiated apart from the obvious sending word at the top?

there is no transaction going to tradesatoshi. The connection got hung up on your end and it never actually went through, if you refresh your wallet you will see that you still have everything on your wallet.

@dandabek That is weird, Please let me know how it is hung up on my end? What can i do send the safex coins apart from clicking the send button?

Sometimes happens depending on internet connectivity. We’ve just recently gained a team member to be announced this week; but we’ll be improving the wallet substantially and address these kinds of issues.

Anyway: if I am in the airport some of those airport connections stop be from being able to send transactions; and sometimes if I am on a weak wifi in a cafe also same issue.

@dandabek Hi, i restarted the wallet & now i got a confirm button which i didnt get earlier. Again it is showing as sending at the top & pending at the bottom on the wallet pop up. The fee reduced but i kept the previous fee itself. Lets see what happens.

PS: Can you share your roadmap for the coin? I cant seem to

@dandabek Ok I didnt know you were broadcasting the transactions. I have once again sent the transaction by turning off my other wallets. If i click the cross on the sending pop up then i come back to the same wallet screen which has all my coins.

My net is perfect here, so i guess i will wait till it is sorted at your end?

Its already on its way some 20 minutes ago.

Hey everybody.


I’am trying to send my safex to tradesatoshi.

But after clicking “confirm” it swiches to “pending” and nothing happens.

Sounds like a problem have many tried. Last time you said bad internet.

But even with cable it wont send.

I sent some bitcoin back to the exchange the other day and it worked like a charm even on wireless.

But sending safex with double fee - nothing happening.

Please help.

@dandabek I have tried to shut the wallet down and many diffent trys and not matter what nothing happens. Stuck on “pending” and after updating the wallet nothing have been sent.

Turned all antivirus off, and it could send bitcoin tot he exchange even with antivirus on.