Windows TWM: Reporting issues

Do you have some SFX for the tx fee?
Did you try with at least 25k+ SFT, which is the minimum?

1 Like

After tx history finishes, it still takes some minutes for the balances to normally appear. Failing that, click hard rescan and walk away for an hour or so.

1 Like

this is normal until the minimum staking interval is not complete. maybe this info should be included in the error message.

4 Likes

Yes, as @cryptooli said, once staked, they’re locked for the minimum staking period of 8000 blocks (10-11days) before you can unstake.

4 Likes

Scroll up in this thread and read my post beginning, “For the benefit of everyone…”

Most answers are here if you take a few minutes to read before creating an ‘issue’

3 Likes


aussiesloth

1

3d

Reported issue: password error when you try to open a wallet previously restored from keys.

Workaround: this seems to be an intermittent issue. For now is best to restore from mnemonic seed. If you don’t have your seed, then restore from keys (in Orbiter even) and immediately take note of your seed and backup the info. Then, if you strike the issue the next time you open the wallet, you can at least restore from seed and avoid a repeat of the issue.

So, there is a little more to it than this. When restoring with the private keys, the password will be wrong, yes. However, you can not see the seed words at this point because the wallet will ask for the password before showing the keys or seed.
I also can not get back in with the new .keys file because password is wrong. I currently need to log this wallet in every time with the keys. I have another address that I restored with seed and its fine.
-VR4

Yes, which is why I said that you could restore from keys on the old Orbiter wallet to get access to your seed. Then use the seed back in TWM wallet.

You could also do it in cli.

Apologies if I was unclear.

the V007 wallet? I tried, and it only shows the BTC blockchain portion, not the migrated portion. I’m sure the CLI wallet could do it, but I no longer have my node to try it.

When you click on the migration tab, an error message pops up that says “failed to fetch”

No. V7 is old coin. You can grab Orbiter or cli wallets from the Safex GitHub repos…

Orbiter: Releases · safex/wallet · GitHub

I have the password error too, i recover from seeds phrase and even try to recover from keys too but same problem.

The password work in “show keys”

There are no confirmed reports of not working via Restore from Seed, if done correctly.

Did you follow the instructions in the walkthrough?

Same problem when i create a new wallet. I can create it, password work when i got to “show keys” but when i close an open again i can’t login.

What am i doing wrong?

My guess… you didn’t follow the walkthrough and therefore didn’t set it to run in admin mode.

Well when i recover my wallet everything works perfectly my balance of SFT and SFX is correct, i can enter my password to show keys but as soon as i close the wallet i can’t login again

I think i will wait for a new version of the wallet.

And I confirm i did set it to run in admin mode.

1 Like

Just trying to problem solve here… when you say you set to run in admin mode, you went into properties of the twm run file and ticked the checkbox?

The actual run file, not just the shortcut on the desktop?

Yes both shortcut and the run file

(I’m from Morocco my laptop is in French sorry)
image

1 Like

Hey everyone,

I tried to send SFT to another address but got this error: “Couldn’t commit transaction: transaction (…) was rejected by daemon with status: Failed. Reason: double spend, invalid input”

I have sufficient SFX and I already tried to reduce mixin to 1. But I still get the same error message.

How can I fix this?

Do a Hard Rescan then try again.

3 Likes

Worked! Didn’t try that because I had done a hard rescan before for another reason. But it worked now, thanks =)

1 Like

hi guys,
cannot unstake the SFT i have just staked for a try.
the following errors come up once clicking on unstake:
“error at the unstake first callback”
“unknown transfer error: not enough unlocked tokens”
“unstaking transaction was not committed”

my SFX balance
24,89 sfx
1999 SFX in pending

Any advice or it is normal and there is an unlocking period of certain days?

Thanks for any help, cheers!