Windows TWM: Reporting issues

Is because you’ve got a pile of very small outputs in your wallet, most likely from getting minimum mining payouts, and a purchase cannot be split into multiple txs.

You need to send all your coins to yourself (can do it in same address) and it will fix the problem.

Depending on just how many outputs you have, it will cost a few SFX to complete.

3 Likes

Cool will do that when rescan is done. Yeah lots of minimum transactions from early mining on my laptop. Thanks slothy! You’re the prettiest sloth in all the land

2 Likes

Heads up to anyone with the same issue. Put mixin to 1. With mixin at 7 transaction fee was 85 sfx. 1 was 16 sfx.

2 Likes

I had this issue with the password not working when re-opening a wallet, even when recovering using a seed phrase. The issue seems to occur when you are missing the .twm file. I was not prompted to create the .twm file if I closed the application between creating and re-opening the new wallet. To avoid the issue, follow these exact steps:

  1. Open the TWM application
  2. Create a new wallet from a recovery seed (might also work from a private key if you follow the rest of these steps).
  3. DO NOT close the TWM application!
  4. Click the power button icon near the top-right of the UI.
  5. If you end up with a blank screen, click View->Reload in the top menu.
  6. Click back until you get to the list of options for how to open a wallet.
  7. Choose open existing, and select the .key file you made in step 2.
  8. Go through the steps to open the wallet, and after you re-enter the same password, you will be prompted to create the .twm file. Say yes.
  9. Now when you close the TWM application and attempt to reopen the same wallet, the password will work.
4 Likes

I recently downloaded and installed the TWM wallet and noticed a few things in addition to those already mentioned. First I’d like to say it’s a great first step and looks cool !

  • the keys and seed phrase tab does not display public keys, only private. The V7 Orbiter Wallet showed both.
  • the main menu bar has drop-down items that do not display a message to explain what their intended use is for and some do not seem to work or do anything.
  • the drop down items of the Help option from the main menu bar do not provide assistance that has anything to do with the TWM wallet or it’s operations. It points directly to a website with the caption Electron in the header and seems to deal with an entirely different project.
3 Likes

Looks great!.
Only issues I have found are no scroll on marketplace interface.
OI also had trouble logging in.

2 Likes

Dan, if your reading this.
I have a lot of products I would like to get listed… lots.
I would like to know if there is a way i can work with you to have these prelisted but not for sale until you have the system running smoothly.

(for later down the track) As a marchant shop, is there a way we can design it that we click into merchant shop → types of items for sale → items for sale. but have it so the merchant can design the shop layout
EG:
MERCHANT1 SHOP → CLOTHES / BICYCLES / WATCHES (click icon here which one you want) → WATCH 1 / WATCH 2/ WATCH 3 (click to goto item purchase).
I have alot of different types of items to sell and I just want to be able to catalogue them at a main merchant page before they are listed individually.
hope this makes sense

6 Likes

Street Address Line 2 not showing on vendors end. Only Street Address Line 1 appears on vendors end.
Also no highlight to indicate messages received from vendors. It was just that I happened to look that I saw it.
Cheers

2 Likes

Windows MALWAREBYTES users bypass by going to Malwarebytes; Settings; Allow list; Select ‘ADD’ and then Allow a File or Folder from the popup.

Select the folder 'C:\Users\YOUR NAME\AppData\Local\Programs\twm

You will need to be able to see hidden folders possibly or maybe not if you copy and paste the address above and put your user name in where I have cap locks on YOUR NAME

Thanks, hope this helps other amateurs like myself.

2 Likes


I have noticed a strange thing on the transaction overview, see amount on line three. It seems to be a display problem, not that I have paid a huge fee ;-). For reference showing some other lines as well.

2 Likes

We had that intermittent glitch in cli wallet also. A rescan normal corrects the display.

1 Like

Thanks for the advice, so I just hit the “hard rescan” button, but after it finishes it shows the same result.
Maybe something for the developers to look into. Since it’s just the display on screen and there is no impact on my transactions/balance a low priority I would say.

2 Likes

an update is needed to Windows TWM Wallet Walkthrough: Getting it going

under Restoring from Seed

The wallet will open and it will start to sync. There won’t necessarily be any indication that it is performing the sync. (Same for if you hit the Hard Rescan button - it doesn’t display any indication it is doing it, but just accept that it is, and leave it alone for an hour or so.)

not working for me as there is no network connection until i hit the “Hard Rescan”
then only TWM start to sync
aa - Copy

2 Likes

Couple of days ago the wallet was working fine with me did all the steps but today when I tried to open the wallet a white blank page appears and nothing happens.

You probably forgot to place the TWM directory in your antivirus exception list.

  1. Add the TWM directory in your antivirus exception list
  2. If still blank, re-run the installation program
    This should fix it.
3 Likes

Hello,

I found two issues so far:

  1. Shopping Items Scrolling: There is no way to scroll down to see the rest of the products. I missed the NTF because of this issue.

  1. Wrong Github forum is linked to TWM app: Go to Help>Search Issue
    You will see it is forwarded to the Electron GitHub issues link below
5 Likes

Hi, i’ve made my first deposit on the TWN wallet, it went well, but now my others SFT are in pending mod on the safexcash wallet, and i can’t move them anymore, any explication ?

Also, i’ve sent back 100 safex cash from my TWM wallet out of 130 to my safex orbiter wallet, and now my balance is up to zero, twm wallet just made disapear 30 SFX, any explanation ?

Nothing wrong with TWU wallet, but orbiter isn’t supported anymore and therefore can’t sync. Just import your Orbiter mnemonic seed into TWM, make a hard rescan and wait a little (an hour or maybe a little longer.)
Then anylhink Should be free.

If you have any other question its probably covered inthe FAQs😉
https://forum.safex.org/t/support-faq-please-read-this-before-posting-a-question/7491/10

2 Likes

Thank you, it worked out perfectly !

2 Likes