zero balance after migration

Hello, i am hoping someone might be able to see what has happened with my migrated tokens, i done the migration prior to the cut off . My safex wallet address is 1LPkdPUyweLmSvxCGnCqgMTMw8pRGq7D4k and the orbiter wallet address is Safex5zFA8sdBVkFj9aHfG2ag3rLow6WXKoVABNNN4LniHFcDKs4h6cNM8yfAjcBpiPGjPt8D8DRAEAqMgrMwDr6JeZMwTyQy5J1p
If any more info will help please let me know. Thanks in advance.

Unfortunately you rushed the process and failed to set the second half correctly, most likely because of a sloth BTC block, considering you also managed to add more BTC on the same confirmation block as the step 3 Set and the Burn.

You will need to go back in and Reset, then do Steps 1-4 again, but leave at least 90min between Steps 3&4.

Once you successfully set both halves, you old burn will get registered and your migration table will populate in about 4 hours.

Thanks alot for your help, how would i go about resetting the wallet?

Go back into migrate, then click Migrate in the address… big red button says RESET

Thanks mate, that looks to have done the job, they are showing up in the migrations table now but not in the Orbiter as yet. Is this just a matter of time now? I’ve tried rescan but still nothing.

Dan will run the migration script one final time at the end of the grace period.

After that, you will see your coins in your new address.

good stuff, thanks again for your help.

1 Like

How long is the grace period for?
A friend of mine missed the deadline trying to find his 2fa on an old phone… lol

There’s just under 22hrs 25min remaining, as I type this line.

Aussie, what time is that in your time zone? I am in Central Time in Chicago, and Dan posted 11:59pm GMT on 12/2/19, which would be 5:59 pm Central time today for me. Is this correct? Thanks.

Sorry, I responded to you just before I went to sleep.

You figure it out?

1 Like

No problem, I see you are the troubleshooter for all of these issues. Thank you for your time and patience. I did complete the migration a couple hours ago—much thanks to a generous Safex member for sending BTC to cover me and also by reading all of your posts that sure helped a lot. I was able to see the migration table populated in less than two hours! Thanks again. Great work helping everyone!

1 Like

Just checking if the script has been run yet? i am still not seeing any tokens in the Orbiter wallet. Here is a screenshot of the migration table.

He has done the first part of the process, but held of sending them to the new blockchain when block times were still being affected by the algorithm change difficulty setting… that delay meant he ended up going to bed.

Since then, the blocktimes and associated difficulty level have normalised for the network hashpower, so I would expect him to do it sometime today, after he awakes.

Thanks for the update Aussie!

1 Like