Sending SAFEX from the wallet


How long does it typically take to send SAFEX from the wallet on “Slow”? I sent ~10k more than 24 hours ago and the sending screen just stays on “Pending”.


Are you on Windows10?

Yep, Windows 10.

I guess I never have sent anything from my safex wallet. I always sent coins from bittrex to my wallet. Sorry I can’t help you out. Sending to my desktop wallet was very quick

Normalmente yo siempre lo pongo en modo rápido y me tarda muy poco quizá menos de 1 hora, pero en lento no se cuanto tardará, pero te llegará si pusiste la dirección correcta, hay que esperar!

Yeah, sending to the Safex wallet was painless…I’ve cancelled the transaction en tried sending again now, just stuck on the “Pending” with nothing on Bittrex’s side showing up so far.

you mean sending from your wallet to bittrex?

Yup, my Safex wallet to Bittrex. Got a bit futher now though, used the wallet on a different computer and at least it went past “Pending” to “SENT” at the top - Now I’ll just wait :wink:

So nothing went through to Bittrex, my balance is still the same in the wallet…And now I can’t send until I add more BTC to cover the fee. Any advice?

whats your address?


seems you have only just enough to send the transaction,

you have some more btc coming try again once they arrive

I have similar issue, can’t send my SAFEX from wallet.

At first, I realize SAFEX wallet is using Colored Coins over BTC
I added some BTC dust to cover lowest fee calculated by wallet v0.0.2 to be able to sent ( at today rate )

Wallet is ‘pending’ for 1sec then say ‘sent’ … then wait for TX confirmation, nothing move, no confirm, no TXID. Wallet is synchronised, 2 green status light BTC and SAFEX. Repeated step several times. I rebooted computer and software. 0.0003BTC is still not enought ? ( lowest fee )

I’m Using Win 7 and v0.0.2.

Huge BTC fee cost 3-5$ for simple widthdraw :scream:

I will do some testing in the next days to see what could be the issues on Windows

1 Like

I can’t withdraw from Safex Wallet, is Bitcoin Gold fork the issue ?

1 Like

this wallet is a piece of garbage. same problem as you and pending for the last day

1 Like

@dandabek this whole btc fee just to move your own coin around is ridiculous. if you cant accept your own coin as payment than how can we honestly use this wallet. I have a pending withdrawal, lets see how long this takes. Mind you, I have been holding safex for 5 months. Not just getting in the game here for a quick buck.

If you are going to charge this crazy BTC fee, at least have a product that works.

1 Like

I’m on Windows 10 and no problems here. I’ve moved coins several times. Maybe you’re just doing it wrong?

The reason for the BTC charge is because currently Safex lives on the bitcoin network. In order for a Safex transaction to take place, a bitcoin transaction has to take place. Because of that, the fees are currently really high because bitcoin prices have gone through the roof.

Very soon the new blockchain will be out and the coin will live on it, and fees will be practically nil.

Until then, you’ll have to just hodl your Safex. Trust me, that’s not a bad thing.