Stagenet 1: Windows GUI

This is a known intermittent bug. Several members of the testing group have previously experienced it, whilst several others were unable to trigger the error.

Many thanks for the feedback @pooi


The not enough tokens Error has been seen by members of the testing group, and has normally appeared when someone tried to create an account name that already existed.

If you have already been testing on stagenet with, perhaps, the Ubuntu wallet that has been out for many weeks, maybe you created an account with the same name as what you tried to do here.


Stagenet tokens please.


Don’t need any SFX because I’m mining it with one thread.

I get this error when I try to make account?

after I click ok I get this?

next it looks like account is created?

1 Like

Next I got this message when I wanted to create new offer. (I waited more than 25 block between account creation and list offer).

1 Like

Ok I kinda deleted my wallet, inpatient behaviour by myself, new address SFXszj1Tck2ANnPTPqnpyd2Yv1LssnQ5SBMWnEQ6ApWr8YrAydAbLKA4DEwvayF4F4AomRWHV3NY5B7EjaZzNWMA9qnqkcAmHuw

1 Like

@mark0spasic (and for the benefit of everyone else)

You must only use lowercase letters in account name creation. This has been done to limit “lookalike” accounts Eg. with L l and I i (avoiding a Capital i to look like a lowercase L)

The “False Positive” created account is a known issue.

So your account didn’t actually create, meaning you can’t actually list items with it, thus answering your second issue.


Thank’s @safex enjoying the ride on stagenet

1 Like


1 Like

you’re all set

btw: thank you for all of the feedback, keep it coming :sunrise:

1 Like

Okay, I’m back online with my laptop and distributed coinage to everyone here who I wasn’t sure had got some already. Some of you may simply get some bonus coins :man_shrugging::joy:

I staked 10,000 tokens and thought they would show up in the table but they haven’t. I staked them 24 hours ago. The drop down list under unstake tokens doesn’t have anything in it.

When I put 10000 in the amount to unstake and click the unstake and collect button, it shows a message asking if I want to stake (rather than unstake), and then when I click ok it throws an error.

1 Like

Minimum Stake time is 1000 blocks (about a day and a half) so you can’t unstake earlier.

Stakes Dropdown not yet functional.

Stakes Table not yet functional.



1 Like



I talked to @aussiesloth already this and would like to share it here for everyones benefit.

Scenario: i created a merchant account. Left it there for 2 days and got this error when i try to list offers

The first box of error is the first error then hit by second error on the right

when i debug with aussie, i found out that my merchant account was not created properly yet
refer to picture below. the “remove button” is still available. if its fully OK there will not be any “remove button”

Suggestion to improve the flow where: “new offer button” is disabled until merchant account has been successfully authorized and enabled after the successful blocks that are needed.

1 Like

Due to the idiosyncrasies of the Windows environment, I put together a Getting Started post, which should get the majority of users with a setup that works…


Hi there

1 Like

For now I made purchase, also I made merchant account and made offer.
After that I edited offer for now without issue. You can buy from me some flying hoverboard (here is offer id: 07393d2c47545f9f12bc2187ae1e9d62f0b608c4ed1ab05a84f698393603b9bb.
Earlier I staked 30k sft and today I tried to unstake 15k sft. I got some error and I couldnt any more enter different value in unstake tookens tab. After that I restarted twm and unstaked 30k. Transaction got confirmed but twm become blue so I had to restart twm. After restart I saw 30k sft in pending mode also 5 sfx in pending mode from stasking :smiley: .


Staking and Unstake MUST be the same size.

You cannot unstake part of a stake.

You can, however, make multiple stakes, but can still only unstake a single staked output per tx.