Transfer_token & stake_token error

I am using the CLI wallet for Windows and I get the following error anytime I try to use transfer_token or stake_token. I was able to use transfer_cash without issue. What am I doing wrong?

Error: internal error: Daemon response did not include the requested real output

Firstly, do you have safexd running in another window, and synced?

Are you using the correct command format?

Did you have SFT and SFX unlocked for the txs? (You need SFX unlocked for SFT txs, to cover tx fees)

@moremystecthani how many tokens are you trying to stake or transfer?

Yes safexd is running and synced.

Using stake_token

Yes I have about 5000 SFX in the same wallet with the tokens.

I tried staking 500000 SFT.

I was trying to transfer 30000 SFT to another wallet. It did let me transfer 1000 SFT but now it won’t even let me do that. I tried 50 as a test and it seems it will let me do that. I don’t think it’s an issue with SFX cash because I had less SFX cash in the wallet when it let me send 1000.

stake_token address 500000
transfer_token address 30000

Were the SFX unlocked? I mean… did you check the balance and confirm they were available?

The actual cli commands you tried to send would be good.

Also, while I understand you may want to hide balances, screenshots often show more than words describe.

There is a warning showing the one safexd screenshot. Not sure if that is a factor. It always shows up.

I thought maybe my antivirus was blocking something but I get the same results when antivirus is completely disabled.

The immediate solution I believe would be to make the stake with 1 ring size

so: stake_token 1 <address> x

transfer_token 1 x

I believe this is also solved in 7.0.1

1 Like

OK, that solution works. Did not realize there was a newer version either. Will download. Thanks for your help!


Absolutely, sorry for that hiccup, It is related to how the wallet is finding mixins, and I have tested the updated version and it does solve this.


Hi. from January 13th, I can’t send from v2.0.0 wallet to January 10th with no problem. no synchronization, how to solve the problem ?,

Aside from highjacking a completely different thread topic, please see Support FAQ - Please Read THIS before Posting a Question

1 Like