Hi guys,

I went through the process of migrating my coins and burning them on the SAFEX WALLET, did it over 6 months ago and have been waiting for the new wallet so I can transfer them across.

Today when I went to the MIGRATE tab i’m unable to fetch the migration table due to a network error.

Can someone please assist me in the process.

Thanks in advance.

If you only tried to migrate 6 months ago, then you missed the window… THE MIGRATION PERIOD IS NOW OVER

Hi Mate, Thanks for the quick response.

It would have been well over 6 months, probably 15-18 months ago if I think about it.

Can I provide you my wallet address or anything for you to look into it?

Thanks in advance.

Sure. Post the old coin address you migrated from. Easy enough to check the tx dates, etc.

Cheers, This is what I had recorded in my filing, as I cant see the MIGRATION table anymore.

Does this help you?


Migration address


1 Like

It appears you did it correctly on 28/11/2019, so the migration table should have populated at that time.

For some reason you then tried to burn them again in March 2021, which is the Invalid tx (you can’t send something you no longer have).

Now I’m not sure why you’re still trying to use the migration wallet.

Orbiter wallet was available since April 2019 for the new blockchain, although if you’re on Mac, then there’s a good chance it wouldn’t work properly for you.

What OS you on?

Thanks again, i appreciate the help!

I assumed that!

I tried to burn them again as I jumped in a few months back and didn’t think I had migrated/burnt them properly, so just wanted to make sure they still weren’t pending or anything.

I’m on a windows OS.

Am I using the wrong wallet? Are my coins already in a different wallet?

This is the wallet i’m using.

Sorry, im a bit of a noob on this side of crypto! I just trade on Binance usually…

It’s a misnomer to refer to coins as being ‘in a wallet’. Coins exist on the blockchain, and the wallet is simply a display that shows a nett value of all the transactions accrued against your address, and interface for the creation of new transactions to be sent to the blockchain.

Coins are never in a particular wallet.

You can restore a wallet address onto a dozen computers and the coins will display in every wallet… because it is only a representation of the blockchain activity.

You really should take the time to gain a functional understanding of blockchain, if you want to move up from ‘noob’ :sweat_smile:

Anyway, coins not in wallet. You need to grab a wallet for the Safex blockchain and restore the Safex… address into it. During the migration process, if you let the wallet create your new address, there was a forced popup to save a .txt file containing your address and keys for the address.

There were 4 keys: 2 x spend and 2 x view, with a public and a ‘sec’ for each. The two sec keys are your private (sec = secret) keys that you need to restore your wallet. Don’t ever share them.

Here’s the thing…

Currently, there’s a prerelease windows version of the new TWM wallet, but there’s a glitch when restoring from keys, where it doesn’t seem to save the password you create. You could restore it, but it will fail when you try to then open it again.

Restoring from mnemonic seed works, but the .txt file created in migration didn’t save a seed.

So… you could grab the Orbiter wallet and restore from keys, then go into the settings area and click on the Keys & Seed tab to grab your seed. Then use the twmwallet and restore from the seed you got in Orbiter.

Not ideal, but we’re in a transition period since the Marketplace launched in December. Things will sort themselves out in due course. Bugs with twmwallet will be fixed.

And of course, with windows, there’s always antivirus and admin mode to deal with, in getting the wallet working nicely… read the TWM walkthrough for further on that. It applies equally to Orbiter.

Yeah, that’s a lot to absorb. Bedtime for me, so I won’t be responding until morning, if you have any questions.

Good luck!:slightly_smiling_face: