Windows TWM: Reporting issues

Yes both shortcut and the run file

(I’m from Morocco my laptop is in French sorry)

1 Like

Hey everyone,

I tried to send SFT to another address but got this error: “Couldn’t commit transaction: transaction (…) was rejected by daemon with status: Failed. Reason: double spend, invalid input”

I have sufficient SFX and I already tried to reduce mixin to 1. But I still get the same error message.

How can I fix this?

Do a Hard Rescan then try again.


Worked! Didn’t try that because I had done a hard rescan before for another reason. But it worked now, thanks =)

1 Like

hi guys,
cannot unstake the SFT i have just staked for a try.
the following errors come up once clicking on unstake:
“error at the unstake first callback”
“unknown transfer error: not enough unlocked tokens”
“unstaking transaction was not committed”

my SFX balance
24,89 sfx
1999 SFX in pending

Any advice or it is normal and there is an unlocking period of certain days?

Thanks for any help, cheers!

Please familiarise yourself with the Blockchain basics


Cryptonote… read the FAQ… Support FAQ - Please Read THIS before Posting a Question

Educate yourself, and be patient. If something truly looks out of place, do a Hard Rescan… and then be patient.

(Deleted your duplicate post that was awaiting review and approval)


Sounds like you need to do a Hard Rescan.

I have done a hard rescan. Several times. Please get back to me.

what do you mean with disappear? They will not show up as available funds as long as they are staked. but they should appear in staking table. If you are looking at available funds you’ll wait forever.

Did you follow the walkthrough instructions, including AV and admin stuff?

How long are you waiting after you hit rescan?

Have you tried doing a fresh restore?

Do you have stable internet connection?

Screenshots are always handy to detect any stuff that may not be obvious to you in trying to explain in writing


The wallet is the exact same as when I first created it, as if I never deposited my 600K coins. I have completely restored it, reinstalled it, and ran many hard scans for the last 48 hours, I have left it open for up to an hour after a hard rescan with no change. I have Fiber internet which has never wavered. I have read all the FAQ. Please help restore my coins. If you wish to private message me I can send you any relevant screenshots from xcalibra or of my wallet.

1 Like

Feel free to dm me screenshots… Home tab, tx history/settings cog :gear:, Token tab.


This is completely Sorted. Thank you very much. I imagine it was due to me not waiting a couple hours after a hard rescan, or my anti-virus program messing with it.


this is all sorted. I think it was my anti-virus, or me not waiting 2 full hours after a hard rescan. User error!


“Error at the first call back purchase txn”
“Error: internal error: Advanced tx too big Create bigger input”
“error at the purchase transaction formation it was not commited”
(Typo on committed btw)
I get that when trying to make a purchase

Edit: tried different mixing same error. Trying hard rescan


Is because you’ve got a pile of very small outputs in your wallet, most likely from getting minimum mining payouts, and a purchase cannot be split into multiple txs.

You need to send all your coins to yourself (can do it in same address) and it will fix the problem.

Depending on just how many outputs you have, it will cost a few SFX to complete.


Cool will do that when rescan is done. Yeah lots of minimum transactions from early mining on my laptop. Thanks slothy! You’re the prettiest sloth in all the land


Heads up to anyone with the same issue. Put mixin to 1. With mixin at 7 transaction fee was 85 sfx. 1 was 16 sfx.


I had this issue with the password not working when re-opening a wallet, even when recovering using a seed phrase. The issue seems to occur when you are missing the .twm file. I was not prompted to create the .twm file if I closed the application between creating and re-opening the new wallet. To avoid the issue, follow these exact steps:

  1. Open the TWM application
  2. Create a new wallet from a recovery seed (might also work from a private key if you follow the rest of these steps).
  3. DO NOT close the TWM application!
  4. Click the power button icon near the top-right of the UI.
  5. If you end up with a blank screen, click View->Reload in the top menu.
  6. Click back until you get to the list of options for how to open a wallet.
  7. Choose open existing, and select the .key file you made in step 2.
  8. Go through the steps to open the wallet, and after you re-enter the same password, you will be prompted to create the .twm file. Say yes.
  9. Now when you close the TWM application and attempt to reopen the same wallet, the password will work.